Board index » Traversing the Megaverse® » Megaverse phpBB Bugs/Wish List

 


Post new topic Reply to topic
Author Message
Unread postPosted: Mon Mar 04, 2019 3:55 am
  

Champion

Joined: Sat Nov 10, 2012 3:22 am
Posts: 1943
Been having serious issues logging in on Chrome on MacOS, iOS, and Linux.

It wont sucessfully log in on any of those platforms. This is with the current release/stable version, and Chrome Canary (the beta channel).

I put in my password, it goes to the "you logged in!" screen, and then the next screen it loads is the... login screen.

Endless loop.

Works fine on Safari, Firefox, Opera on all three platforms.

Works fine on Chrome for Windows, as well (I am, in fact, posting this from a Surface Go using Chrome). I haven't tried Canary on Windows.

And yes, ive tried clearing all the settings/caches/etc. No joy.

Ive done full uninstalls on iOS and Linux, and manually cleared the app data from the relevant OS folders on MacOS, as well.

_________________
Im loving the Foes list; it's the only thing keeping me from tearing out my eyes from the dumb.


          Top  
 
Unread postPosted: Mon Mar 04, 2019 1:30 pm
  

User avatar
Megaversal® Ambassador

Joined: Tue Apr 05, 2005 2:09 pm
Posts: 3566
Location: Plymouth, CT
Comment: The silent thief of Rozrehxeson.
Try clearing your cookies, making sure your web address is "https" instead of "http", and logging in by clicking the login link rather than the shortcut for it at the top of the page.

_________________
Zerebus: "I like MDC. MDC is a hundred times better than SDC."

kiralon: "...the best way to kill an old one is to crash a moon into it."

Image

Temporal Wizard O.C.C. update 0.8 | New Temporal Magic
Rifts random encounters | New Elemental Magic | Lore: Superhuman

OK, Boomer.


          Top  
 
Unread postPosted: Mon Mar 04, 2019 5:26 pm
  

Champion

Joined: Sat Nov 10, 2012 3:22 am
Posts: 1943
Glistam wrote:
Try clearing your cookies, making sure your web address is "https" instead of "http", and logging in by clicking the login link rather than the shortcut for it at the top of the page.


Cookies have been cleared. I thought that would have been covered by the "cleared all the caches/settings" statement, but i guess not. Its also happening on multiple devices, reliably, and does not matter if you click on the log in link or use the shortcut.

It wont log in.

3 different macs, 2 different Linux machines (one a VM, and one an old iMac that is booting Lubuntu), two different iOS devices (my iPad and my wifes).

Only Windows seems to be unaffected, though it wont remain logged in (even if you click the "keep me logged in" toggle).

And its only Chrome/Chromium. Opera, Firefox, Safari, and on MacOS three other browsers all work fine.

_________________
Im loving the Foes list; it's the only thing keeping me from tearing out my eyes from the dumb.


          Top  
 
Unread postPosted: Mon Mar 04, 2019 5:28 pm
  

Champion

Joined: Sat Nov 10, 2012 3:22 am
Posts: 1943
going to check and see if it is the HTTPS issue.

I remember Chrome's patch notes saying recently that non-secure sites would start behaving badly.

Will report back later.

_________________
Im loving the Foes list; it's the only thing keeping me from tearing out my eyes from the dumb.


          Top  
 
Unread postPosted: Mon Mar 04, 2019 7:10 pm
  

User avatar
Demon Lord Extraordinaire

Joined: Sun Apr 03, 2005 3:28 pm
Posts: 6313
Location: Apocrypha
Comment: You probably think this comment is about you, don't you?
I was having the same issue starting last night (when I first noticed it) up until this afternoon (still had it when I was on at noon, didn't have it around 4).


          Top  
 
Unread postPosted: Tue Mar 05, 2019 12:13 am
  

Champion

Joined: Sat Nov 10, 2012 3:22 am
Posts: 1943
So, it appears from casual testing (haven't tried my Wife's mac or her iPad or my linux VM, but have tested both of my macs and the guest linux computer) that it is indeed the https issue.

The problem is...

it will NEVER default to the HTTPS - i have to manually enter it that way EVERY TIME i want to go to the website.

Im not sure if its just not propagating to DNS servers or what. But it ALWAYS sends you to the HTTP:// version of the Palladium site, and even if you load HTTPS://Palladiumbooks.com, and then manually click the forum link, it STILL sends you to the HTTP://palladiumbooks.com/forums, not HTTPS://palladiumbooks.com/forums

Its... annoying to say the least.

Oh, and it still doesn't keep you logged in (in any browser ive tried, from Safari to Chrome to Edge to Vivaldi to Firefox to you name it) even if you tell it to log you in each visit.

That hasn't worked properly in any browser on any machine for me for at least six+ months.

_________________
Im loving the Foes list; it's the only thing keeping me from tearing out my eyes from the dumb.


          Top  
 
Unread postPosted: Tue Mar 05, 2019 11:31 am
  

User avatar
D-Bee

Joined: Wed Jun 03, 2009 12:35 am
Posts: 28
Location: Denver CO
Comment: Reach out, smile, help someone, make the world a better place. It's hell or heaven based on our actions. Make it better.
Hi all,
Apologies on the late reply and the ongoing struggles with these issues. We are actively working to resolve them.

The first thing to do is to update your bookmarks to make sure that the URL in the bookmark is pointing to https://palladiumbooks.com/forums (etc) instead of http://palladium-megaverse.com/forums - you should be able to edit this in the bookmark manager of your browser.

Secondly, please clear your cookies using the following methods. We've been seeing a lot of success by doing this.
Chrome: https://support.google.com/accounts/answer/32050
Firefox: https://www.bitdefender.com/support/how ... -1913.html
Safari: https://www.laptopmag.com/articles/safa ... te-cookies
Internet Explorer: https://kb.wisc.edu/page.php?id=15141

Please PM me if you have ongoing issues and the above resolution steps don't fix the issue.


          Top  
 
Unread postPosted: Tue Mar 05, 2019 11:39 am
  

User avatar
Megaversal® Ambassador

Joined: Tue Apr 05, 2005 2:09 pm
Posts: 3566
Location: Plymouth, CT
Comment: The silent thief of Rozrehxeson.
The forums link on the main page is for http, not https. I can't update that.

_________________
Zerebus: "I like MDC. MDC is a hundred times better than SDC."

kiralon: "...the best way to kill an old one is to crash a moon into it."

Image

Temporal Wizard O.C.C. update 0.8 | New Temporal Magic
Rifts random encounters | New Elemental Magic | Lore: Superhuman

OK, Boomer.


          Top  
 
Unread postPosted: Tue Mar 05, 2019 11:42 am
  

User avatar
D-Bee

Joined: Wed Jun 03, 2009 12:35 am
Posts: 28
Location: Denver CO
Comment: Reach out, smile, help someone, make the world a better place. It's hell or heaven based on our actions. Make it better.
it's updated now, thanks for catching that.


          Top  
 
Unread postPosted: Tue Mar 05, 2019 11:43 am
  

User avatar
Megaversal® Ambassador

Joined: Tue Apr 05, 2005 2:09 pm
Posts: 3566
Location: Plymouth, CT
Comment: The silent thief of Rozrehxeson.
Thanks!

_________________
Zerebus: "I like MDC. MDC is a hundred times better than SDC."

kiralon: "...the best way to kill an old one is to crash a moon into it."

Image

Temporal Wizard O.C.C. update 0.8 | New Temporal Magic
Rifts random encounters | New Elemental Magic | Lore: Superhuman

OK, Boomer.


          Top  
 
 
Post new topic Reply to topic



Who is online

Users browsing this forum: No registered users


Display posts from previous:  Sort by  
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group